Menu
Sub menu
Haal meer uit je Mac, iPad, iPhone en Watch
iCreate 155Fris je iPhone op! 🫧
Cover van
nieuws

Corona-app werkt niet op alle iPhones: dit is waarom

Auteur: Koen van Ekeren
65 reacties
CoronaMelder


Lees verder na de advertentie

De langverwachte Nederlandse corona-app is nog maar net beschikbaar in de App Store, maar meteen oogst de app veel kritiek. Veel mensen hebben namelijk ontdekt dat ze de CoronaMelder niet kunnen downloaden. Die werkt niet op alle iPhones.

Corona app werkt niet?

De corona-app blijkt namelijk alleen overweg te kunnen met iPhones die draaien op het nieuwste besturingssysteem: iOS 13 of nieuwer. Daarmee is de CoronaMelder alleen geschikt voor telefoons die Apple sinds 2015 heeft uitgebracht:

De corona app werkt niet op de iPhone 6 of ouder. Het installeren van de app kan overigens al vanaf iOS 11, maar bij een oudere software-versie krijg je de melding ‘De app werkt helaas niet op je telefoon. CoronaMelder werkt alleen op telefoons met iOS 13.5 of hoger. Je telefoon is niet geschikt voor deze software.’ Een Android-telefoon vereist Android 6.0 of nieuwer.

Maar waarom?

De reden is op zich eenvoudig te verklaren. De CoronaMelder maakt gebruik van een nieuwe techniek van Apple en Google, waarbij via Bluetooth Low Energy codes worden uitgewisseld. De tech-giganten hebben de trackingstool ingebouwd in de toestellen die nog worden ondersteund: iOS 13 en Android 6.0. Voor het bouwteam van de corona-app is het daardoor niet mogelijk om de CoronaMelder ook op oudere iPhones te laten werken.


kooptip

Dat Apple ervoor koos om de tracking-tool alleen toegankelijk te maken voor relatief nieuwe iPhones, heeft te maken met de hardware. Telefoons met iOS 13 beschikken allemaal over een recente bluetooth-versie: 4.1 of nieuwer. Bij oudere versies (vanaf de iPhone 6 of ouder) is bluetooth een stuk minder energiezuinig. Dit is funest voor de batterij, omdat bluetooth bij de CoronaMelder voortdurend aan staat.

Heb jij de CoronaMelder al geïnstalleerd? Laat het weten in de reacties.