Terug naar iTip: Ontdek of jouw Mac macOS Sierra ondersteunt
Geen resultaten gevonden.
Toon meer resultaten
Workshops

iTip: Ontdek of jouw Mac macOS Sierra ondersteunt

Door Laura Grootaarts17 juni 2016 10:302 min. leestijd6

macOS Sierra is het nieuwe besturingssysteem voor de Mac. Siri is voortaan ook te vinden op je Mac, je Mac werkt voortaan nog beter samen met je iOS-apparatuur en er zijn een hoop nieuwe kleine verbeteringen. Maar kun je hiervan nog profiteren met jouw Mac, of is-ie inmiddels te oud?

Op deze Macs werkt macOS Sierra

macOS Sierra compatibel
Om macOS Sierra te kunnen draaien, heb je een van de volgende Macs nodig:

  • MacBook (eind 2009 en later)
  • iMac (eind 2009 en later)
  • MacBook Air (2010 en later)
  • MacBook Pro (2010 en later)
  • Mac mini (2010 en later)
  • Mac Pro (2010 en later)

Geen macOS Sierra voor de volgende apparaten

De iMac uit 2008 en begin 2009 kunnen voor het eerst niet meer geüpdatet worden. Zij blijven steken bij El Capitan. Datzelfde geldt voor de MacBook Air, Mac mini en Mac Pro, alle uit 2009. Ook Xserve-systemen kunnen nu niet meer geüpdatet worden.

Weet je niet precies welke Mac je hebt?

Weet je echt niet wat voor Mac je precies hebt? Of in welk jaar je hem hebt gekocht. Geen probleem, dat is gemakkelijk op te zoeken.

1. Klik op het appeltje linksboven en kies ‘Over deze Mac’.
2. Op het eerste tabblad ‘Overzicht’ zie je welke Mac je hebt.

Over deze mac

Mijn Mac is te oud, wat nu?

Je mac is nog zeker niet direct afgeschreven. Waarschijnlijk kun je op je oude Mac macOS Sierra nog wel installeren. Dat gaat wel via een omweg. Lees ook ons artikel macOS Sierra op oudere Mac installeren.

6
Praat mee!

avatar
nieuwste eerstoudste eerst
Daniël Oosterhuis
Lezer
Daniël Oosterhuis

Voor wie het aandurft zijn er al methodes om macOS Sierra op oudere Macs te draaien, simpelweg omdat ze het wel aankunnen. 2008 en 2009 Macs die niet support worden door Apple kunnen het wel, en met wat ge-patch wil het ook gewoon prima. Het probleem begint pas echt bij 2007 Macs, want die hebben geen SSE4.1 in hun CPUs (Merom Intel Core 2 Duos en Xeons) en dat heeft Sierra nodig. Nu heb ik wel gehoord dat er zelfs mensen zijn die de Merom CPUs uit hun 2007 iMacs hebben verwisseld met Penryn CPUs (op die Macs zit er… Lees meer »

Theo
Lezer
Theo

Laat even weten hoe je dat doet. Ik heb een MacBook pro 2009

Daniël Oosterhuis
Lezer
Daniël Oosterhuis

Colin Mistr, ook wel bekend als DosDude1 is een van de mensen die het mogelijk hebben gemaakt. Inmiddels heeft hij een utility ervoor gemaakt om Sierra op oudere Macs te draaien, hier is zijn filmpje waar hij uitlegt hoe je het gebruikt: https://www.youtube.com/watch?v=sA6dOSx8VLY

Patrick
Lezer
Patrick

Hallo allemaal.
Zijn er soms ook mensen die dit voor je kan doen of het zelf hebben gedaan?
Ik ben benieuwd wat jullie ervaring is.
Mvg Patrick

Michel Boonen
Lezer
Michel Boonen

Ben van plan iMac CPU te Upgraden om hiermee macOS Sierra te “draaien”
Hardware:
Modelnaam: iMac
Modelaanduiding: iMac7,1
Processornaam: Intel Core 2 Duo
Processorsnelheid: 2,4 GHz
Aantal processors: 1
Totale aantal cores: 2
L2-cache: 4 MB
Geheugen: 6 GB
OWC SSD Mercury Electra 3G
Welke CPU, mét SSE4.1, is de juiste voor deze iMac en waar te kopen?
Bij voorbaat dank voor verdere info
Michel Boonen

Daniël Oosterhuis
Lezer
Daniël Oosterhuis

Je zult een Core 2 Duo Penryn processor moeten kopen uit de T-lijn. Bijvoorbeeld deze: http://link.marktplaats.nl/a1059645531
Hier is een lijstje op Wikipedia van CPUs die kunnen worden gebruikt (alles in het tabel van “Penryn 3M Standard Voltage): http://bit.ly/29Emow6
Het upgraden van de CPU in de 2007 iMac is niet eenvoudig, je zult het hele moederbord er uit moeten halen om bij de CPU te kunnen.