Terug naar Downgraden naar iOS 5.0 nu mogelijk
Geen resultaten gevonden.
Toon meer resultaten
Nieuws

Downgraden naar iOS 5.0 nu mogelijk

Door Daan Jeuken5 december 2011 20:271 min. leestijd4

Goed nieuws voor jailbreak-liefhebbers die per ongeluk hebben geüpgraded naar iOS 5.0.1: het is nu mogelijk om te downgraden naar iOS 5.0, dankzij het programma iFaith.

iOS 5.0.1: afblijven!

Een untethered jailbreak van iOS 5 laat nog steeds op zich wachten. Ondanks dat we weinig nieuws krijgen van het jailbreakfront, werd ons onlangs wel gemeld dat het niet verstandig is om te updaten naar iOS 5.0.1, omdat deze kleine update een aantal gaten dicht die mogelijk gebruikt kunnen worden voor de untethered jailbreak. Dit nieuws kwam voor sommigen echter als mosterd na de update-maaltijd en tot overmaat van ramp was downgraden naar iOS 5.0 ook niet mogelijk. Dat kan nu gelukkig wel.

iFaith

iFaith is een Windows-programma dat Apple’s restricties omtrent het downgraden naar oude iOS 5-firmware omzeilt. iFaith 1.4 is ontwikkeld door de bekende jailbreakontwikkelaar iH8sn0w en geeft je de mogelijkheid om altijd terug te gaan naar een oudere iOS-versie, om het even welk iOS jij draait. Je iPhone hoeft er niet eens voor gejailbreakt te zijn.

Exclusief bij T-Mobile: de Apple Watch Series 8, SE of Ultra met multsim!

Exclusief bij T-Mobile: de Apple Watch Series 8, SE of Ultra met multsim!

• Blijf altijd verbonden, ook zonder iPhone!
• Alleen mogelijk met een mobiel abonnement van T-Mobile

Bekijk onderstaand filmpje voor nadere uitleg, of ga rechtstreeks naar de website van iH8sn0w.

De iPhone 14 nu tot €10 korting per maand!

De iPhone 14 nu tot €10 korting per maand!

Heb je al internet van KPN thuis? Profiteer dan van extra voordelen

Wekelijks Apple nieuws in je mail
Wekelijks Apple nieuws in je mail
  • Handige Apple-tips
  • Altijd up-to-date
  • Leuke acties
Aanmelden

4
Praat mee!

avatar
nieuwste eerstoudste eerst
Adje
Lezer
Adje

Ik heb ene vraag.

Heb de Ifaith gedownload en “Dump SHHS” bestand gemaakt. EN daarna op “Show Available Blobs” en krijg ik alleen mijn IOS 5.0.1 te zien.

Maar om te downgrade, moet ik dan de oudere IOS te zien krijgen? Zo ja, heeft iemand die voor mij of kan iemand mij helpen.

sjurd vrancken
Lezer
sjurd vrancken

Der klotp toch iets niet, ze zeggen duidelijk in elk filmpje, je kan downgrade van 5.0.1 naar 5.0 , met ifait. Maar ifait heeft de SHSH nodig van 5.0 om te kunnen downgrade naar 5.0 later dusja.. als je al 5.0.1 hebt op je iphoen kun je helemaal niet downrade want je hebt je SHSH van ios 5.0 niet

Adje
Lezer
Adje

Ik heb ene vraag.

Heb de Ifaith gedownload en “Dump SHHS” bestand gemaakt. EN daarna op “Show Available Blobs” en krijg ik alleen mijn IOS 5.0.1 te zien.

Maar om te downgrade, moet ik dan de oudere IOS te zien krijgen? Zo ja, heeft iemand die voor mij of kan iemand mij helpen.

sjurd vrancken
Lezer
sjurd vrancken

Der klotp toch iets niet, ze zeggen duidelijk in elk filmpje, je kan downgrade van 5.0.1 naar 5.0 , met ifait. Maar ifait heeft de SHSH nodig van 5.0 om te kunnen downgrade naar 5.0 later dusja.. als je al 5.0.1 hebt op je iphoen kun je helemaal niet downrade want je hebt je SHSH van ios 5.0 niet